Change the minimum required Wayland version back to 1.2
authorGiulio Camuffo <giulio.camuffo@jollamobile.com>
Thu, 27 Feb 2014 10:51:41 +0000 (12:51 +0200)
committerThe Qt Project <gerrit-noreply@qt-project.org>
Fri, 28 Feb 2014 14:27:47 +0000 (15:27 +0100)
commitd30758c987ff7899872dd0021a740e67f0f470e6
tree42ea4fcc7fcbcc4d84b49ec2b2315a9112c72960
parent573d0ee5ba86d99095f217ea9e19172bfc5e75fd
Change the minimum required Wayland version back to 1.2

As discussed, Wayland 1.3 is not common in distributions yet, and
that is a problem for the C.I. machines.

Change-Id: Iec5c6d8ae1d1a50199f66d45ca9269694db78efe
Reviewed-by: Andrew Knight <andrew.knight@digia.com>
Reviewed-by: Robin Burchell <robin+qt@viroteck.net>
README
config.tests/wayland/main.cpp
src/3rdparty/protocol/wayland.xml